سلام ، آیا این بازدید اول شماست ؟ یا
تبلیغات در این انجمن
×
+
سفارش تبلیغات
صفحه 1 از 11 123 ... آخرینآخرین
نمایش نتایج: از شماره 1 تا 10 از مجموع 105

موضوع: CPU Usage 100%

  1. #1

    تاریخ عضویت
    Apr 2014
    ارسال ها
    27
    محصول امنیتی
    Avira
    تشکر تشکر کرده 
    21
    تشکر تشکر شده 
    17
    اعتبار کاربر
    0

    پیش فرض CPU Usage 100%

    سلام دوستان/ یه مدته که cpu usage رو که از تسک منیجر نگاه میکنم همیشه 100% هست در حالی که کام÷یوتر هیچ کاری نمیکنه!! ویندوز7 هوم پرمیوم رو هم عوض کردم و آلتیمیت ریختم ولی بازم همینطور 100% مونده!! به نظر شما مشکل از کجاست چون ویروس که نداره ویندوزم تازه عوض کردم واسه چی اینطوری شده؟؟ مرسی




  2. #2
    ناظم بخش سخت افزار
    تاریخ عضویت
    Sep 2012
    ارسال ها
    1,724
    محل سکونت
    Tabriz
    سیستم عامل
    Windows 10 64Bit
    محصول امنیتی
    Kaspersky
    تشکر تشکر کرده 
    3,371
    تشکر تشکر شده 
    9,840
    اعتبار کاربر
    1

    پیش فرض

    میشه لطفاً از تب Processes تسک منیجرتون هم عکس بذارید، طوری که تمام پروسه ها دیده بشه.

  3. کاربران : 6 تشکر کرده اند از شما wasted برای ارسال این پست سودمند:


  4. #3

    تاریخ عضویت
    Apr 2014
    ارسال ها
    27
    محصول امنیتی
    Avira
    تشکر تشکر کرده 
    21
    تشکر تشکر شده 
    17
    اعتبار کاربر
    0

    پیش فرض

    چون تو یه عکس جا نمیشد 2تا عکس گرفتم!!

    1

    2


  5. #4
    ناظم بخش سخت افزار
    تاریخ عضویت
    Sep 2012
    ارسال ها
    1,724
    محل سکونت
    Tabriz
    سیستم عامل
    Windows 10 64Bit
    محصول امنیتی
    Kaspersky
    تشکر تشکر کرده 
    3,371
    تشکر تشکر شده 
    9,840
    اعتبار کاربر
    1

    پیش فرض

    شما احتمالاً از مرورگر Web Freer استفاده نمیکنید؟ کاملاً مطمئن نیستم ولی فکر میکنم 95% مربوط به همینه.

    مال پروسه webproxy.exe هست. (انتهای تصویر دوم، چهارمی از پایین). انتخابش کنید و روی End Process کلیک کنید.

    آنتی ویروس نسبت بهش حساس نیست، ولی کاملاً مشخصه غیرعادیه.

    هر موقع دیدین CPU بی دلیل 100% مشغوله Task Manager رو چک کنید، اگر همین بود سریع End Task کنید.

  6. کاربران : 7 تشکر کرده اند از شما wasted برای ارسال این پست سودمند:


  7. #5

    تاریخ عضویت
    Apr 2014
    ارسال ها
    27
    محصول امنیتی
    Avira
    تشکر تشکر کرده 
    21
    تشکر تشکر شده 
    17
    اعتبار کاربر
    0

    پیش فرض

    بله درسته وقتی اند ÷روسس کردم cpu usage صفر شد!!
    خب من واسه باز کردن لینکهای ف/ی/ل/ت/ر به این برنامه احتیاج دارم اونو چیکار کنم؟؟!!

    ==============================================

    حالا فهمیدم از وقتی نسخه جدید web freer رو دانلود و نصب کردم اینطوری شده نسخه قدیمیش مشکلی ایجاد نکرده بود!! ضمنا از زمان نصب وب فریر جدید سرعت کام÷یوتر ÷ایین اومده و موس موقع حرکت میلرزه و وسط باریها هم تصویر میلرزه!! یعنی همش از همین وب فریر لعنتی بوده؟؟!
    ویرایش توسط wasted : 24-04-2014 در ساعت 05:38 دلیل: ترکیب دو پست متوالی

  8. کاربران : 4 تشکر کرده اند از شما CAFU برای ارسال این پست سودمند:


  9. #6
    ناظم بخش سخت افزار
    تاریخ عضویت
    Sep 2012
    ارسال ها
    1,724
    محل سکونت
    Tabriz
    سیستم عامل
    Windows 10 64Bit
    محصول امنیتی
    Kaspersky
    تشکر تشکر کرده 
    3,371
    تشکر تشکر شده 
    9,840
    اعتبار کاربر
    1

    پیش فرض

    نقل قول نوشته اصلی توسط CAFU نمایش پست ها
    بله درسته وقتی اند ÷روسس کردم cpu usage صفر شد!!
    خب من واسه باز کردن لینکهای فـ/ـیــ/ـلـ/ـتـ/ـر به این برنامه احتیاج دارم اونو چیکار کنم؟؟!!
    بهتره بگردین یه نرم افزار جایگزین پیدا کنید. ولی اگه فعلاً میخواید با همین کار کنید فقط چشمتون به Task Manager باشه هر موقع این پروسه مشکوک رو دیدین End Task ـش کنید. به نظر نمیاد چیز خطرناکی باشه، چون Kaspersky Internet Security 2014 هیچ گیری بهش نداده! ظاهراً یک باگ هست که تو بروزرسانی اخیر این برنامه وجود داره. (ورژن 1.1.1.0 که چند روز پیش منتشر شد)

    نقل قول نوشته اصلی توسط CAFU نمایش پست ها
    حالا فهمیدم از وقتی نسخه جدید web freer رو دانلود و نصب کردم اینطوری شده نسخه قدیمیش مشکلی ایجاد نکرده بود!! ضمنا از زمان نصب وب فریر جدید سرعت کام÷یوتر ÷ایین اومده و موس موقع حرکت میلرزه و وسط باریها هم تصویر میلرزه!! یعنی همش از همین وب فریر لعنتی بوده؟؟!

    سرعت کامپیوتر و لرزش موس و تصویر حین بازی بعید میدونم به Web Freer مربوط باشه، جز وقتایی که پردازنده تون 100% درگیر بوده.

    این مشکلات گرافیکی که فرمودین میتونه مربوط به آپدیت نبودن درایور گرافیکتون باشه.

    تو تصاویری که گذاشتین میبینم Windows Aero فعال نیست و میتونه نشونه این باشه که درایور گرافیکتون نصب نیست. (البته شایدم خودتون غیر فعالش کرده باشید)

    اگر درایور گرافیکتون رو آپدیت نکردین، حتماً این کارو بکنید.

  10. کاربران : 5 تشکر کرده اند از شما wasted برای ارسال این پست سودمند:


  11. #7

    تاریخ عضویت
    Apr 2014
    ارسال ها
    27
    محصول امنیتی
    Avira
    تشکر تشکر کرده 
    21
    تشکر تشکر شده 
    17
    اعتبار کاربر
    0

    پیش فرض

    ظاهراً یک باگ هست که تو بروزرسانی اخیر این برنامه وجود داره. (ورژن 1.1.1.0 که چند روز پیش منتشر شد)
    ورژن قبلی رو هر سری باز میکردم ÷یغام آ÷دیت میداد!! راهی وجود نداره که ÷یغام آ÷دیت نیاد و از همون نسخه قبلی استفاده کنم؟؟!

    جز وقتایی که پردازنده تون 100% درگیر بوده.
    یعنی اگه ÷ردازنده 100% درگیر باشه و فول کار کنه میتونه باعث لرزش هم بشه// درسته؟؟

    تو تصاویری که گذاشتین میبینم Windows Aero فعال نیست و میتونه نشونه ای باشه که درایور گرافیکتون نصب نیست. (البته شایدم خودتون غیر فعالش کرده باشید)
    Windows Aero نمیدونم چیه ولی درایور کارت گرافیک کاملا آ÷دیت هست و نمیدونم این لرزش از چی میتونه باشه!! خدا کنه از همون cpu usage 100% باشه که برطرف شد!!
    ویرایش توسط wasted : 24-04-2014 در ساعت 05:36 دلیل: ترکیب دو پست متوالی

  12. تشکرها از این نوشته :


  13. #8
    ناظم بخش سخت افزار
    تاریخ عضویت
    Sep 2012
    ارسال ها
    1,724
    محل سکونت
    Tabriz
    سیستم عامل
    Windows 10 64Bit
    محصول امنیتی
    Kaspersky
    تشکر تشکر کرده 
    3,371
    تشکر تشکر شده 
    9,840
    اعتبار کاربر
    1

    پیش فرض

    نقل قول نوشته اصلی توسط CAFU نمایش پست ها
    ورژن قبلی رو هر سری باز میکردم ÷یغام آ÷دیت میداد!! راهی وجود نداره که ÷یغام آ÷دیت نیاد و از همون نسخه قبلی استفاده کنم؟؟!
    تنظیمات نرم افزار رو چک کردم، مثل اینکه نمیشه جلوی این پیغام رو گرفت.

    ولی برای جلوگیری از 100% درگیر شدن CPU یک راه حل احتمالی پیدا کردم.

    از تنظیمات برنامه، قسمت System رو پیدا کنید و تیک گزینه اولی رو بردارید:



    به احتمال خیلی زیاد مشکل باید حل بشه. اگر همچنان با این مشکل روبرو شدین، این بار تیک هردو رو بردارید.

    نقل قول نوشته اصلی توسط CAFU نمایش پست ها
    Windows Aero نمیدونم چیه ولی درایور کارت گرافیک کاملا آ÷دیت هست و نمیدونم این لرزش از چی میتونه باشه!! خدا کنه از همون cpu usage 100% باشه که برطرف شد!!
    Windows Aero همون حالت شیشه ای (Transparent) و رنگی تو ویندوز 7 هست که برای استفاده ازش حتماً درایور گرافیک باید آپدیت باشه.


    نقل قول نوشته اصلی توسط CAFU نمایش پست ها
    یعنی اگه ÷ردازنده 100% درگیر باشه و فول کار کنه میتونه باعث لرزش هم بشه// درسته؟؟
    بله، چون همون یک پروسه تمام قدرت پردازنده رو درگیر خودش کرده و پردازنده نمیتونه باقی کارهارو سریع انجام بده.
    CPU Usage 100% تصاویر پیوست شده

  14. کاربران : 5 تشکر کرده اند از شما wasted برای ارسال این پست سودمند:


  15. #9

    تاریخ عضویت
    Apr 2014
    ارسال ها
    27
    محصول امنیتی
    Avira
    تشکر تشکر کرده 
    21
    تشکر تشکر شده 
    17
    اعتبار کاربر
    0

    پیش فرض

    نقل قول نوشته اصلی توسط wasted نمایش پست ها
    تنظیمات نرم افزار رو چک کردم، مثل اینکه نمیشه جلوی این پیغام رو گرفت.

    ولی برای جلوگیری از 100% درگیر شدن CPU یک راه حل احتمالی پیدا کردم.

    از تنظیمات برنامه، قسمت System رو پیدا کنید و تیک گزینه اولی رو بردارید:



    به احتمال خیلی زیاد مشکل باید حل بشه. اگر همچنان با این مشکل روبرو شدین، این بار تیک هردو رو بردارید.
    من همین الان یه کار دیگه کردم!! web proxy رو از ÷وشه وب فریر تو ÷روگرم فایل حذف کردم!! الان هم وب فریر روون کار میکنه هم cpu usage درسته!!

    Windows Aero همون حالت شیشه ای (Transparent) و رنگی تو ویندوز 7 هست که برای استفاده ازش حتماً درایور گرافیک باید آپدیت باشه.
    آها حالا فهمیدم چیه!! بله این حالت کار میکنه ولی من دوسش ندارم و ازش استفاده نمیکنم!! ÷س این یعنی مشکل لرزش از گرافیک نیست!!
    ویرایش توسط wasted : 24-04-2014 در ساعت 05:39 دلیل: ترکیب دو پست متوالی

  16. کاربران : 2 تشکر کرده اند از شما CAFU برای ارسال این پست سودمند:


  17. #10
    ناظم بخش سخت افزار
    تاریخ عضویت
    Sep 2012
    ارسال ها
    1,724
    محل سکونت
    Tabriz
    سیستم عامل
    Windows 10 64Bit
    محصول امنیتی
    Kaspersky
    تشکر تشکر کرده 
    3,371
    تشکر تشکر شده 
    9,840
    اعتبار کاربر
    1

    پیش فرض

    نقل قول نوشته اصلی توسط CAFU نمایش پست ها
    من همین الان یه کار دیگه کردم!! web proxy رو از ÷وشه وب فریر تو ÷روگرم فایل حذف کردم!! الان هم وب فریر روون کار میکنه هم cpu usage درسته!!
    فایل webproxy.exe ممکنه برای اجرای درست برنامه لازم باشه. بهتر بود حذفش نمیکردید، ولی اگه حذف کردینو همچنان کار میکنه مشکلی نیست.

    نکته1: لطفاً اگه مطلب جدیدی هست که میخواید اضافه کنید، از دکمه "ویرایش پست" پایین پست ها استفاده کنید و پست های متوالی ارسال نکنید.
    نکته2: اگر کیبوردتون با حرف "پ" مشکل داره و به جاش "÷" میفته میتونید از کلید "ژ" استفاده کنید. برای زدن خود حرف "ژ" هم میتونید از Shift+C استفاده کنید.


  18. کاربران : 5 تشکر کرده اند از شما wasted برای ارسال این پست سودمند:


صفحه 1 از 11 123 ... آخرینآخرین

اطلاعات تاپیک

Users Browsing this Thread

در حال حاضر 1 در حال مشاهده این موضوع می باشد.. (0 کاربر و 1 مهمان در این انجمن حضور دارند)

برچسب برای این موضوع

بوک مارک ها

بوک مارک ها

مجوزهای ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •